IPv6 Windows Mail App – Versand von Mails funktioniert nicht

Jetzt hab ich mir endlich IPv6 in meinem Heimnetzwerk eingerichtet. Hab gefühlt ewig gebraucht, alleine weil mir unklar war, wie ich über PPPoE die Route zum IPv6 „Gateway“ her bekomme ohne es zu definieren. Schlussendlich funktioniert es aber. Alle Clients sind (sofern in der PfSense explizit freigegeben) von extern Ping-bar. Die Clients beziehen brav ihre Adresse aus dem richtigen Netz und können auch IPv6 Seiten ansurfen. (Danke an ipv6-test.com)

Jedoch, nach ein paar Tagen stelle ich fest, dass sich mein Postausgang in der Windows Mail App staut. Kein einziges Mail wird versandet. Empfangen von Nachrichten funktioniert tadellos, aber alle Mails bleiben im Postausgang hängen mit „Wird versendet“ bzw. „In Arbeit“.

Nach langem hin und her, nach viel Suchen im „globalen Wissen“ finde ich leider keine Lösung. Nur einmal den Hinweis mit DNS-Server von Provider beziehen. – funktioniert aber auch nicht. Allerdings bekomme ich den notwendiger Stupser für den Lösungsweg. 

Ok, wenn das mit DNS was zu tun hat und mit IPv6/IPv4 Adressen, dann richtige ich mir doch einfach einen DNS-Override ein. Also rein in die PF-Sense / Services / DNS Resolver und einen Host Override für meinen Mailserver eingetragen. Genau jene IPv4 Adresse, die mir auch ein ganz normales nslookup geliefert hat. Am Client wieder IPv6 aktiviert, weil das hab ich einstweilen schon wieder ausgeschaltet – Mails verschicken war mir wichtiger – und dann ein Testmail 

 

…. Tataaa!  Funktioniert – habe zwar keine Ahnung, was das für einen Unterschied machen soll, aber es funktioniert zumindest. Falls jemand eine Idee hat, warum das so funktioniert und anders nicht – ich wäre begeistert das zu verstehen!

 

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht.

*

Diese Website verwendet Akismet, um Spam zu reduzieren. Erfahre mehr darüber, wie deine Kommentardaten verarbeitet werden.